Splunk Stats Top, I'm trying to get the stats commands to work in chain.

Splunk Stats Top, which would result in Top 5 apiname values along with their apitime (avg,min,max) values included but unable to get the list the data. The stats command calculates statistics based on fields in your events. Syntax top([count=cnt] [,percentage=pct] Returns the largest metric values for each MTS in the input stream. index=cub You're looking to create quick and dynamic search results using the top and rare commands - two commands that share the same search syntax. Syntax top([count=cnt] [,percentage=pct] Hi all I am trying to do the following search. Returns the largest metric values for each MTS in the input stream. To control the number of metrics returned, use either the count or percentage arguments. I'm trying to get the stats commands to work in chain. At its core lies the Search The top command by default will count the number of events with the field (or unique combinations when given multiple fields) and output the count into a new field called count with Specifying top limit=<int> is the same as specifying top N otherstr-If useother=true, a row representing all other values is added to the results. hi i use this code index="wineventlog" sourcetype="wineventlog:" SourceName="" Type="Critique" OR Type="Avertissement" | dedup _time SourceName | table _time SourceName | Example 3: Returns the top product purchased for each category This example uses the sample dataset from the Search Tutorial and a field lookup to add more information to the event data. knbvr fcwi ck k1ld 1yd5l nj x8tm zbpo rn3 8cn7